Re: [ecasound] Using Nama (was: Re: Nama build issues (was: Re: Interactive mode, cut &) paste)

From: Lars Bjørndal <lars@email-addr-hidden>
Date: Sun Dec 30 2012 - 21:05:35 EET

One more question:

On ma., des. 10, 2012 at 10:28:00 +0100, Julien Claassen wrote:
> Hello Lars!
> Fades are easy. Change to your first_movement track like this:
> nama> first_movement
> Now add a mark at 0 seconds. I think there was a standard mark, but I forgot
> it's name:
> sp 0.0 # setpos 0, i.e. start
> mark my_start

When doing this, I get the following error message:

This position is already marked by "first_start"

which is completely wrong, since I'm now at the second track, which I
call sec.

> Now use sh to see the length of the track/region first_movement:
> nama> sh
> There's one line which tells you its length. Move playhead to that position.
> Say it's at 318.6 seconds.
> sp 318.6
> nama> mark first_real_end

This position is also marked due to using marks to making regions.

> Now you're ready to add the fades. Fade in from mark my_start over 0.5s:
> nama> fade in my_start 0.5

Even though I was not able to set the marks, I tried, using the
already defined mark, and I ended up with a completely silent track.

Sorry to bother you.

Thanks and regards,

Master Visual Studio, SharePoint, SQL, ASP.NET, C# 2012, HTML5, CSS,
MVC, Windows 8 Apps, JavaScript and much more. Keep your skills current
with LearnDevNow - 3,200 step-by-step video tutorials by Microsoft
MVPs and experts. ON SALE this month only -- learn more at:
Ecasound-list mailing list
Received on Mon Dec 31 00:15:01 2012

This archive was generated by hypermail 2.1.8 : Mon Dec 31 2012 - 00:15:01 EET