Re: [ecasound] Compiling on Redhad SE5 Errors.

From: Julien Claassen <>
Date: Mon May 14 2007 - 16:15:55 EEST

  It looks to me like, you have a problem with the alsa-version. Now it is the
question: is your alsa too new for ecasound-2.3.0 or too old.
  If you've got a fairly recent distribution installed, I guess your alsa may
be too new. Try using ecasound-2.4.5 the latest release. It should compile
fine with any alsa 1.0.x.
  Kindest regards

Music was my first love and it will be my last (John Miles)

======== FIND MY WEB-PROJECT AT: ========
the Linux TextBased Studio guide
======= AND MY PERSONAL PAGES AT: =======

This email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
Ecasound-list mailing list
Received on Mon May 14 20:15:01 2007

This archive was generated by hypermail 2.1.8 : Mon May 14 2007 - 20:15:01 EEST