Subject: Re: [Jackit-devel] Re: [ecasound] new ecasound jack plugin
From: Paul Davis (pbd_AT_op.net)
Date: Thu Dec 20 2001 - 15:34:34 EET
>Now that I have CVS-access, I could do the...
> "ALSA I/O:Input X" --> "alsa:in_X"
> "ALSA I/O:Output X" --> "alsa:out_X"
>.. change. Let's ask this way, anyone against this? If not, I'll make the
>change (I've already made it locally).
yes, that would be good. can you make sure it happens in all the
sample clients? oh, actually, i think the name should indicate the
kind of data. alsapcm, alsa-pcm, alsa-audio or something like that
would probably be better. if and when we add other kinds of data types
to JACK, this would be an unfortunate historical artifact to be stuck
-- To unsubscribe send message 'unsubscribe' in the body of the message to <ecasound-list-request_AT_wakkanet.fi>.
This archive was generated by hypermail 2b28 : Thu Dec 20 2001 - 15:27:43 EET