[ecasound] re: First big multitrack project

New Message Reply Date view Thread view Subject view Author view Other groups

Subject: [ecasound] re: First big multitrack project
From: Julien Patrick Claassen (julien@c-lab.de)
Date: Fri Jul 27 2001 - 10:52:54 EEST

  I had similar problems when doing some mixing stuff on my pc. I checked
out the use of resources, but everything was fine. But I got some latency
when mixing my tracks together. Recording was no problem. But when I mixed
them there wa a latency of my drumtrack. Then I just wanted to have a look
at the full thing and put one part of my song after the other using
.ewf-files. Now several problems occured. but putting the song-parts
together I normalized them. But after putting them together, the first
part was quieter as the second part. I played it in realtime and looked at
the volume using -ev combined with the -c option. The first part had half
of the amplitued of the second one. I couldn't resolve it.

  Solving the problem having a nearly empty track. You maybe can use the
-ge option. Then you start ecaouns the same way just including this
special option. And when the volume rises above a specific point ecasound
will start recording. I hope that will work.
Kindest regards

Julien Patrick Claassen

Fuerstenallee 11
33102 Paderborn

Phone: (+49) 5251 60 6060
Fax: (+49) 5251 60 6065


To unsubscribe send message 'unsubscribe' in the body of the
message to <ecasound-list-request@wakkanet.fi>.

New Message Reply Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2b28 : Fri Jul 27 2001 - 10:53:04 EEST