[ecasound] Please remove me from the e-mail list

New Message Reply Date view Thread view Subject view Author view Other groups

Subject: [ecasound] Please remove me from the e-mail list
From: boudris (boudris@yahoo.com)
Date: Mon Mar 06 2000 - 04:29:13 EET


At 12:51 29/2/2000 +0200, you wrote:
On Sat, 26 Feb 2000, Luis Pablo Gasparotto wrote:

> is /dev/dsp). Now qtecasound works almost fine.
[...]
> I say almost because a few times I experimented an unexpected exit of the
> program. Maybe could be a goal to determine the incorrect actions and let the
> operator see them in a caution window.

Hmm, I'd need to know as much about the surrounding environment as
possible. What kind chainsetup were you using, current state, etc... And
please do report about problems. Qtecasound has its problems, and I'm
going to work on it during the 1.7.x development phase.

> Something strange happen when I try to connect a Chain Setup (message: Select
> chainsetup not valid! Cant connect.). But if I press the edit buttom and exit
> edit (ctrl+X) then I can connect.

Hmm, routine that is responsible for loading chainsetups (for instance
after edits), corrects some problems (adding the default output
device to chain with no output devices, etc) . This might explain the
above behaviour.

--
 Kai Vehmanen (kaiv@wakkanet.fi)
 Webmaster, WakkaNet Oy
__________________________________________________ Do You Yahoo!? Talk to your friends online with Yahoo! Messenger. http://im.yahoo.com


New Message Reply Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2a24 : Mon Mar 06 2000 - 16:39:26 EET