Re: [ecasound] c-bypass, how to recover from this

New Message Reply Date view Thread view Subject view Author view Other groups

Subject: Re: [ecasound] c-bypass, how to recover from this
From: Kai Vehmanen (kaiv@wakkanet.fi)
Date: Mon Nov 22 1999 - 14:46:01 EET


On Sun, 21 Nov 1999, Jeremy Hall wrote:

> well I started ecasound, applied a compresser to a chain, then had to
> apply an amplifier for over 4000 percent, then bypassed it. no matter how
> many times I c-bypass, it will not unbypass. if I add an effect, it will
> of course work.

Hmm, I couldn't reproduce this...

--cut--
ecasound ('h' for help)> cs
- [ Controller/Chain status ] ----------------------------------------------
Chain "default" [bypassed] [selected] "Compress" -> "Amplify"
ecasound ('h' for help)> c-bypass
ecasound ('h' for help)> cs
- [ Controller/Chain status ] ----------------------------------------------
Chain "default" [selected] "Compress" -> "Amplify"
--cut--

> I also cannot name the chain, whatever it starts with is what I get, and
> if I try to create a new chain, I get a seg fault. (I think I reported
> that already, not sure)

This is a bug. Fixed in 1.6.6d6.

> I have noticed a difference in the combination of:
[...]
> -efr:1000,1000 -efb:1000,1000

Hmm, I'll test this.

--
Kai Vehmanen <kaiv@wakkanet.fi> -------- CS, University of Turku, Finland
 . http://www.wakkanet.fi/ecasound/ - linux audio processing
 . http://www.wakkanet.fi/sculpscape/ - ambient-idm-rock-... mp3/ra/wav


New Message Reply Date view Thread view Subject view Author view Other groups

This archive was generated by hypermail 2a24 : Mon Nov 22 1999 - 15:16:51 EET